
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsrecord.org/content/tncms/live/" />
<meta name="keywords" content="gettler, gettler stadium, michigan, cincinnati" />
<meta name="news_keywords" content="gettler, gettler stadium, michigan, cincinnati" />
<meta name="description" content="The Cincinnati Bearcats women's soccer team fell to the No. 16 Michigan Wolverines in a 2-1 battle at Gettler Stadium on Sunday. Coming into the match, Michigan had outscored opponents" />
<meta name="author" content="Owen Racer | Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=659%2C630" />
<meta property="og:image:width" content="659" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Women&rsquo;s soccer falls short to Michigan, makes second-quickest goal in UC&rsquo;s history" />
<meta property="og:description" content="The Cincinnati Bearcats women's soccer team fell to the No. 16 Michigan Wolverines in a 2-1 battle at Gettler Stadium on Sunday. Coming into the match, Michigan had outscored opponents" />
<meta property="og:site_name" content="The News Record" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="493985217293682" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsRecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsRecord_UC" />
<meta name="twitter:image:alt" content="Fans at women's soccer game" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/live/global/resources/styles/site.css?_dc=1478624203"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Source+Serif+Pro|Teko:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Owen Racer | Sports Editor","presentation":null,"start_hour":"00","id":"bbdb5086-15d9-11ec-a2f5-9f47809d503e","app":"editorial","ga_page":"\/sports\/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125036234-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["gettler","gettler stadium","michigan","cincinnati"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-944282'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-944282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-944282'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]]).addSize([768, 0], [[300,250], [320,50]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-966223'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-966223').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966223'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]]).addSize([768, 0], [[300,250], [320,50]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-966225'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-966225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966225'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-966092'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-966092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966092'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[728, 90], [970,90]]).addSize([1200, 0], [[728, 90], [970,90]]).build();
                gptAdSlots['ad-966603'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-966603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966603'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Women’s soccer falls short to Michigan, makes second-quickest goal in UC’s history | Sports | newsrecord.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsrecord.org/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/f45b3cde-0380-11e7-a775-e3d3fc245174.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Women’s soccer falls short to Michigan, makes second-quickest goal in UC’s history | Sports | newsrecord.org" href="http://www.newsrecord.org/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--possible other macro code here -->


<script>
$(document).ready(function(){
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(2)").addClass("resize-asset-image");
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(1)").addClass("resize-asset-content");
    $("body.app-editorial.type-article .main-content #asset-content .resize-asset-image").after($("body.app-editorial.type-article .main-content #asset-content .resize-asset-content"));
});
</script>
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'a308bd73-928b-4505-a8e1-d9e0cca0020b');
</script>
<!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bbdb5086-15d9-11ec-a2f5-9f47809d503e  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsrecord.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Owen+Racer+%7C+Sports+Editor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=bbdb5086-15d9-11ec-a2f5-9f47809d503e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125036234-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.newsrecord.org/users/admin/contribute/article/?assetid=bbdb5086-15d9-11ec-a2f5-9f47809d503e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.newsrecord.org/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsrecord.org/tncms/admin/editorial-asset/?edit=bbdb5086-15d9-11ec-a2f5-9f47809d503e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-538293" class="tncms-block hidden-md hidden-lg"><section id="block-538293" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538293" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538293" aria-labelledby="site-search-button-538293" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-538293-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538293-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538293-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538293').submit();
        return false;
    });

    $('#site-search-538293').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538293 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538293 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538293-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-538297" class="tncms-block hidden-md hidden-lg"><div id="user-controls-538297" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538297"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_gov/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_fall/"  class="nav-link tnt-section-fall-sports">Fall Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_winter/"  class="nav-link tnt-section-winter-sports">Winter Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_spring/"  class="nav-link tnt-section-spring-sports">Spring Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-life-and-arts">LIFE AND ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/food_reviews/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofuc/"  class="nav-link tnt-section-best-of-uc">Best of UC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">ADVERTISE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about">ABOUT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/fall_2019_staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/work_for_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/award_archive.html"  class="nav-link tnt-section-tnr-awards">TNR Awards</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-538296" class="tncms-block"><div id="user-controls-538296" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538296"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-538294" class="tncms-block"><div class="follow-links-538294 pull-right">
    
    <section id="block-538294" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","https://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-538298" class="tncms-block"><div id="weather-538298" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_538298" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cincinnati, OH
                                
                                 <small>(45221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 59F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 59F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 15, 2021 @ 5:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-826521" class="tncms-block"><div class="message-block double-padding-top"><section id="block-826521" class="block emphasis-h3 #FFFFFF  " ><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.newsrecord.org/news/pinto-announces-indoor-mask-requirement-offers-cash-prizes-as-vaccine-incentive/article_68a5a3fe-f49f-11eb-b884-27ab780df793.html"><h4><b>NEWS</b>
UC announces indoor mask requirement</h4></a></div>
    </article></section></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-538244" class="tncms-block a"><section id="block-538244" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=640%2C166 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=750%2C195 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=990%2C257 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="260"
                alt=""></a></div></section></div><div id="tncms-block-792913" class="tncms-block"><section id="block-792913" class="block emphasis-h3   " ><b><font color="#ffffff"><small><center>Independently published by University of Cincinnati students</FONT></small></center></b></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-538292" class="tncms-block"><section id="block-538292" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538292" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538292" aria-labelledby="site-search-button-538292" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-538292-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538292-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538292-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538292').submit();
        return false;
    });

    $('#site-search-538292').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538292 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538292 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538292-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-538289" class="tncms-block"><section id="block-538289" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="548"
                height="105"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-government"  href="/news/student_gov/"  tabindex="0">
                    <span class="nav-label">Student Government</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fall-sports"  href="/sports/sports_fall/"  tabindex="0">
                    <span class="nav-label">Fall Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-sports"  href="/sports/sports_winter/"  tabindex="0">
                    <span class="nav-label">Winter Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-sports"  href="/sports/sports_spring/"  tabindex="0">
                    <span class="nav-label">Spring Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-and-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">LIFE AND ARTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/arts_and_entertainment/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-life"  href="/college_life/"  tabindex="0">
                    <span class="nav-label">College Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-drink"  href="/arts_and_entertainment/food_reviews/"  tabindex="0">
                    <span class="nav-label">Food and Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/arts_and_entertainment/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-uc"  href="/bestofuc/"  tabindex="0">
                    <span class="nav-label">Best of UC</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">MULTIMEDIA</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">ABOUT</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/site/fall_2019_staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work_for_us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnr-awards"  href="/site/award_archive.html"  tabindex="0">
                    <span class="nav-label">TNR Awards</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-944282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-944282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-944282');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0525c8fc-15da-11ec-b57f-a793912b2397" class="modal fullscreen in modal-image image-default modal-0525c8fc-15da-11ec-b57f-a793912b2397" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=400%2C382"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=300%2C287 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=400%2C382 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=540%2C516 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=640%2C612 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=750%2C717 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=990%2C946 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1035%2C989 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1200%2C1147 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="1147"
                    alt="Fans at women's soccer game"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0525c8fc-15da-11ec-b57f-a793912b2397" data-target=".caption-inner-modal-image-0525c8fc-15da-11ec-b57f-a793912b2397">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0525c8fc-15da-11ec-b57f-a793912b2397 collapse in"><div class="caption-text"><p>Fans cheer on the University of Cincinnati women's soccer team on Sept. 12, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Owen Racer | Sports Editor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Ffans-at-womens-soccer-game%2Fimage_0525c8fc-15da-11ec-b57f-a793912b2397.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fans-at-womens-soccer-game/image_0525c8fc-15da-11ec-b57f-a793912b2397.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fans%20at%20women%27s%20soccer%20game&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Ffans-at-womens-soccer-game%2Fimage_0525c8fc-15da-11ec-b57f-a793912b2397.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fans-at-womens-soccer-game/image_0525c8fc-15da-11ec-b57f-a793912b2397.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/fans-at-womens-soccer-game/image_0525c8fc-15da-11ec-b57f-a793912b2397.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fans-at-womens-soccer-game/image_0525c8fc-15da-11ec-b57f-a793912b2397.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/0525c8fc-15da-11ec-b57f-a793912b2397" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Fans%20at%20women%27s%20soccer%20game&body=https%3A%2F%2Fwww.newsrecord.org%2Ffans-at-womens-soccer-game%2Fimage_0525c8fc-15da-11ec-b57f-a793912b2397.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fans-at-womens-soccer-game/image_0525c8fc-15da-11ec-b57f-a793912b2397.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0525c8fc-15da-11ec-b57f-a793912b2397"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0525c8fc-15da-11ec-b57f-a793912b2397-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0525c8fc-15da-11ec-b57f-a793912b2397" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0525c8fc-15da-11ec-b57f-a793912b2397" class="save-list-0525c8fc-15da-11ec-b57f-a793912b2397-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0525c8fc-15da-11ec-b57f-a793912b2397" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0525c8fc-15da-11ec-b57f-a793912b2397 img { max-height: 726px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="asset article-default"  data-url="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Cincinnati Bearcats women's soccer team fell to the No. 16 Michigan Wolverines in a 2-1 battle at Gettler Stadium on Sunday. Coming into the match, Michigan had outscored opponents this season 15-6, with their offensive efforts dominating the games. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=659%2C630">
            <meta itemprop="width" content="659">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsrecord.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsrecord.org\/tncms\/search\/mlt\/?origin=bbdb5086-15d9-11ec-a2f5-9f47809d503e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="asset-paging">
                <div id="paging-prev-bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="paging-link prev offset"></div>
                <div id="paging-next-bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Women’s soccer falls short to Michigan, makes second-quickest goal in UC’s history
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-85bfe420-4f97-11eb-ab67-535360e81bc1-asset-bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newsrecord.org/users/profile/Owen%20Racer">Owen Racer | Sports Editor</a></span>
                
                    <div id="author-popup-85bfe420-4f97-11eb-ab67-535360e81bc1-asset-bbdb5086-15d9-11ec-a2f5-9f47809d503e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-85bfe420-4f97-11eb-ab67-535360e81bc1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/Owen%20Racer" rel="author" class="tnt-user-profile-link tnt-user-name">Owen Racer</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:raceroy@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-85bfe420-4f97-11eb-ab67-535360e81bc1-asset-bbdb5086-15d9-11ec-a2f5-9f47809d503e').popover({
                            content: $('#author-popup-85bfe420-4f97-11eb-ab67-535360e81bc1-asset-bbdb5086-15d9-11ec-a2f5-9f47809d503e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-15T00:02:00-04:00" class="tnt-date asset-date text-muted">
            Sep 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-15T00:02:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-15T00:02:00-04:00">
    <meta itemprop="datePublished" content="2021-09-15T00:02:00-04:00">
    <meta itemprop="dateModified" content="2021-09-15T00:02:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&body=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bbdb5086-15d9-11ec-a2f5-9f47809d503e" data-smart-adunit="/132916964/newsrecord.org/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&body=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbdb5086-15d9-11ec-a2f5-9f47809d503e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbdb5086-15d9-11ec-a2f5-9f47809d503e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="save-list-bbdb5086-15d9-11ec-a2f5-9f47809d503e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbdb5086-15d9-11ec-a2f5-9f47809d503e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186657"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186761"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0525c8fc-15da-11ec-b57f-a793912b2397" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0525c8fc-15da-11ec-b57f-a793912b2397" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1147">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1200%2C1147">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1200%2C1147">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fans at women's soccer game"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=300%2C287 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=400%2C382 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=540%2C516 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=640%2C612 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=750%2C717 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=990%2C946 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1035%2C989 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/0/52/0525c8fc-15da-11ec-b57f-a793912b2397/6141711ff0846.image.jpg?resize=1200%2C1147 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fans cheer on the University of Cincinnati women's soccer team on Sept. 12, 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Owen Racer | Sports Editor</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The Cincinnati Bearcats women's soccer team fell to the No. 16 Michigan Wolverines in a 2-1 battle at Gettler Stadium on Sunday. Coming into the match, Michigan had outscored opponents this season 15-6, with their offensive efforts dominating the games.</p><p>However, the first 45-minute half at Gettler saw the Bearcats flip the script; UC took the lead just under two minutes into play with a goal by Vanessa Dinardo. The Bearcats continued to surprise the Wolverines by controlling the ball throughout the first half. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Entering the net at the 1:35 mark, Dinardo’s goal was the second quickest in school history. The Bearcats are now 4-3-1 for the season, while the Wolverines advanced 6-1-1. </p><p>Although their record doesn’t currently include as many wins as they might have liked, the Bearcats are off to a uniquely hot start to their season. Having played just eight games thus far, UC has already endured a three-game win streak and broke the 2014 record for most goals scored in a Bearcat game.</p><p>Cincinnati’s head coach, Neil Stafford, admitted after the game that his team did a poor job balancing time spent defending and attacking, saying they spent too much time at the former. </p><p>“Expectations need to be higher,” said Stafford of his Bearcats, who he said gave the ball away too much to a good opponent. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Wolverines had 12 shots taken to the Bearcats’ 11, with seven Michigan shots on goal to Cincinnati’s six. The Bearcats’ shots taken fared much better than the Wolverines’ previous opponent, Louisville, who only took six shots and allowed Michigan 24.</p><p>After the Bearcats left the first half with a 1-0 lead, the Wolverines brought the offensive in the second 45-minute period. In just over two minutes, the Wolverines scored two goals in the 61<sup>st</sup> and 63<sup>rd</sup> minutes, which ultimately decided the fate of the game.</p><p>Although ultimately falling short, the Bearcats had been looking for a bounce-back win against Michigan as they were coming off a 4-1 loss to future conference-mate Kansas. The Bearcats will be joining the Big 12 conference in the years to come, meaning Kansas and other prominent universities will become regular opponents.</p><p>“Our holistic approach to the student-athlete will be even more enhanced as we step up to this new level,” said Stafford on joining the Big 12. </p><p>Cincinnati’s loss to Michigan was the women’s first game to take place since it was announced that UC would be joining the Big 12 conference. Michigan marked the end of the Bearcats non-conference play this season. Tulsa University will be coming to Gettler on Thursday to kick off conference play.</p><p>Following Tulsa’s conference play debut, the Bearcats take a trip to Philadelphia to play Temple University on Thursday, Sept. 23 at 7 p.m.</p><p>With more than half of the 2021 season remaining for the Bearcats, they are for now focused on an AAC title.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Women%E2%80%99s%20soccer%20falls%20short%20to%20Michigan%2C%20makes%20second-quickest%20goal%20in%20UC%E2%80%99s%20history&body=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/women-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history/article_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbdb5086-15d9-11ec-a2f5-9f47809d503e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbdb5086-15d9-11ec-a2f5-9f47809d503e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbdb5086-15d9-11ec-a2f5-9f47809d503e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbdb5086-15d9-11ec-a2f5-9f47809d503e" class="save-list-bbdb5086-15d9-11ec-a2f5-9f47809d503e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbdb5086-15d9-11ec-a2f5-9f47809d503e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22gettler%22#tncms-source=keyword" class="tag-gettler label label-default" >Gettler</a>
            </li> <li>
                <a href="/search/?k=%22gettler%20stadium%22#tncms-source=keyword" class="tag-gettler-stadium label label-default" >Gettler Stadium</a>
            </li> <li>
                <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default" >Michigan</a>
            </li> <li>
                <a href="/search/?k=%22cincinnati%22#tncms-source=keyword" class="tag-cincinnati label label-default" >Cincinnati</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-85bfe420-4f97-11eb-ab67-535360e81bc1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/Owen%20Racer" rel="author" class="tnt-user-profile-link tnt-user-name">Owen Racer</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:raceroy@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-85bfe420-4f97-11eb-ab67-535360e81bc1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=85bfe420-4f97-11eb-ab67-535360e81bc1&amp;s=start_time&amp;sd=desc" data-subject="Owen Racer" data-description="Whenever Owen Racer posts new content, you'll get an email delivered to your inbox with a link." data-name="Owen Racer notification" data-author-id="85bfe420-4f97-11eb-ab67-535360e81bc1" data-user-url="https://www.newsrecord.org/users/">
        <i class="fas tnt-star"></i> Follow Owen Racer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.newsrecord.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fsports%2Fwomen-s-soccer-falls-short-to-michigan-makes-second-quickest-goal-in-uc-s-history%2Farticle_bbdb5086-15d9-11ec-a2f5-9f47809d503e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsrecord.org/tncms/asset/editorial/bbdb5086-15d9-11ec-a2f5-9f47809d503e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div class="global-custom-rail-top"><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-966223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-730919" class="tncms-block"><section id="block-730919" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-730919 ">
        <div class="block-title-inner">
            <h2>
                
                PHOTOS
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-8e51348e-126c-11ec-9520-3b4035fb2364" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8e51348e-126c-11ec-9520-3b4035fb2364 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-uc-honors-20th-anniversary-of-9-11-with-memorial-stair-run/collection_8e51348e-126c-11ec-9520-3b4035fb2364.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: UC honors 20th anniversary of 9/11 with memorial stair run"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/8/e5/8e51348e-126c-11ec-9520-3b4035fb2364/613bb27173868.preview.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-uc-honors-20th-anniversary-of-9-11-with-memorial-stair-run/collection_8e51348e-126c-11ec-9520-3b4035fb2364.html" class="tnt-asset-link">
        

        
            PHOTOS: UC honors 20th anniversary of 9/11 with memorial stair run</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-339b6602-0f30-11ec-a261-c3b1b88450ab" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-339b6602-0f30-11ec-a261-c3b1b88450ab media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-bearcats-win-the-victory-bell-for-the-15th-year-in-a-row/collection_339b6602-0f30-11ec-a261-c3b1b88450ab.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: Bearcats win the Victory Bell for the 15th year in a row"
                            class="img-responsive lazyload full default"
                            width="849"
                            height="849"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/4f/b4fcd26c-0f30-11ec-9099-3b69450e403e/613643c119475.image.jpg?crop=849%2C849%2C174%2C0&resize=849%2C849&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-bearcats-win-the-victory-bell-for-the-15th-year-in-a-row/collection_339b6602-0f30-11ec-a261-c3b1b88450ab.html" class="tnt-asset-link">
        

        
            PHOTOS: Bearcats win the Victory Bell for the 15th year in a row</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-cb10a6aa-0c5b-11ec-bee4-abbb02c2cfcd" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb10a6aa-0c5b-11ec-bee4-abbb02c2cfcd media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-uc-students-explore-part-time-employment-at-campus-job-fair/collection_cb10a6aa-0c5b-11ec-bee4-abbb02c2cfcd.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: UC students explore part-time employment at campus job fair"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/f/ad/fad31652-0c5b-11ec-bd16-1b0b619d6123/613183dd2156a.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-uc-students-explore-part-time-employment-at-campus-job-fair/collection_cb10a6aa-0c5b-11ec-bee4-abbb02c2cfcd.html" class="tnt-asset-link">
        

        
            PHOTOS: UC students explore part-time employment at campus job fair</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-730919-1bcf1936-0c5d-11ec-bbf4-f349e10b31f5" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1bcf1936-0c5d-11ec-bbf4-f349e10b31f5 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-programs-and-activities-council-hosts-free-movie-night-at-nippert-stadium/collection_1bcf1936-0c5d-11ec-bbf4-f349e10b31f5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: Programs and Activities Council hosts free movie night at Nippert Stadium"
                            class="img-responsive lazyload full default"
                            width="857"
                            height="857"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/02/6027482e-0c5d-11ec-8b19-f36059debf56/613186349b4bf.image.jpg?crop=857%2C857%2C171%2C0&resize=857%2C857&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-programs-and-activities-council-hosts-free-movie-night-at-nippert-stadium/collection_1bcf1936-0c5d-11ec-bbf4-f349e10b31f5.html" class="tnt-asset-link">
        

        
            PHOTOS: Programs and Activities Council hosts free movie night at Nippert Stadium</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-823052" class="tncms-block"><section id="block-823052" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=640%2C154 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg?resize=750%2C181 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/a74a944a-060e-11ec-b316-6be571811700.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="751"
                height="181"
                alt="TNR Connect"></div></section></div><div id="tncms-block-545719" class="tncms-block"><br>Feature your organization or business's social media posts on newsrecord.org.
<hr><br><center><iframe src="https://newsrecord.friends2follow.com/f2f/widget/html/postfeed2/all/0/12/140/1/1/1/9/9/0" width="300px" height="350px" frameborder="0" scrolling="no"></iframe></center></div><div id="tncms-block-647805" class="tncms-block"><section id="block-647805" class="block emphasis-h3  heading-color  " >  
  </section></div><div id="tncms-block-538245" class="tncms-block"><section id="block-538245" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-538245 ">
        <div class="block-title-inner">
            <h2>
                
                MOST POPULAR
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-538245" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-538245" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-538245" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-538245" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/uc-accepts-invitation-to-join-the-big-12/article_b97fc126-1504-11ec-8f87-27775b7ad4d6.html">UC accepts invitation to join the Big 12</a></li><li><a href="/sports/wes-miller-secures-7-8-million-for-six-years-with-uc-men-s-basketball/article_f7b8a9b8-1116-11ec-b0d1-9b36b6e34b97.html">Wes Miller secures $7.8 million for six years with UC men’s basketball</a></li><li><a href="/opinion/opinion-ohio-s-new-budget-is-dangerous-for-queer-people/article_5c43b3a8-11eb-11ec-99a6-ab209ec124b3.html">Opinion | Ohio’s new budget is dangerous for queer people</a></li><li><a href="/news/uc-falls-short-of-enrollment-record-due-to-drop-outs-over-vaccine-requirement/article_1461fe84-1504-11ec-8a37-63a910c8d2ed.html">UC falls short of enrollment record due to drop-outs over vaccine requirement</a></li><li><a href="/news/cranley-s-campaign-promises-how-can-you-clean-ohio-when-your-funders-are-dirty/article_a0c09e70-143d-11ec-a88a-978c7fefcc41.html">Cranley’s campaign promises: How can you ‘clean’ Ohio when your funders are dirty?</a></li><li><a href="/news/an-american-in-paris-ccm-ballet-major-shares-her-study-abroad-experiences-so-far/article_9947ed6e-1506-11ec-b85d-d79f0a294d01.html">An American in Paris: CCM ballet major shares her study abroad experiences so far</a></li><li><a href="/news/rising-provost-salaries-attributable-to-arms-race-in-higher-education-faculty-say/article_f2d7ff6a-0519-11ec-9182-0be632ff63ef.html">Rising provost salaries attributable to ‘arms race’ in higher education, faculty say</a></li><li><a href="/news/uc-to-host-6th-annual-9-11-memorial-run-at-nippert-stadium/article_bf73c9c2-11e6-11ec-b208-4b2b145f20f6.html">UC to host 6th annual 9/11 Memorial Run at Nippert Stadium</a></li><li><a href="/arts_and_entertainment/apple-orchards-40-minutes-or-less-from-campus/article_cb4195cc-1434-11ec-9d24-7b65205bc7d0.html">Apple orchards 40 minutes or less from campus</a></li><li><a href="/news/a-risk-worth-taking-uc-students-on-whether-to-return-to-in-person-classes/article_9a3c7608-11e7-11ec-887b-2b0b1817a713.html">A risk worth taking: UC students on whether to return to in-person classes</a></li></ul></div>
        
        
        <div id="videos-538245" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-538245" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/photos-uc-honors-20th-anniversary-of-9-11-with-memorial-stair-run/collection_8e51348e-126c-11ec-9520-3b4035fb2364.html">PHOTOS: UC honors 20th anniversary of 9/11 with memorial stair run</a></li><li><a href="/gallery/photos-bearcats-win-the-victory-bell-for-the-15th-year-in-a-row/collection_339b6602-0f30-11ec-a261-c3b1b88450ab.html">PHOTOS: Bearcats win the Victory Bell for the 15th year in a row</a></li><li><a href="/gallery/photos-uc-students-explore-part-time-employment-at-campus-job-fair/collection_cb10a6aa-0c5b-11ec-bee4-abbb02c2cfcd.html">PHOTOS: UC students explore part-time employment at campus job fair</a></li><li><a href="/gallery/photos-programs-and-activities-council-hosts-free-movie-night-at-nippert-stadium/collection_1bcf1936-0c5d-11ec-bbf4-f349e10b31f5.html">PHOTOS: Programs and Activities Council hosts free movie night at Nippert Stadium</a></li><li><a href="/gallery/photos-uc-chaarg-hosts-yoga-sampler/collection_ae523d56-0a9b-11ec-8384-e38277585229.html">PHOTOS: UC CHAARG hosts yoga sampler</a></li><li><a href="/gallery/photos-university-of-cincinnati-students-return-for-the-first-week-of-fall-2021-semester/collection_a48011e8-0935-11ec-8761-9f40f3612bf7.html">PHOTOS: University of Cincinnati students return for the first week of fall 2021 semester</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-966225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-803382" class="tncms-block"><a class="twitter-timeline" data-height="800" href="https://twitter.com/Sports_TNR?ref_src=twsrc%5Etfw">Tweets by Sports_TNR</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-538224" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-966092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966092" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966092');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="row">
<div class="col-md-3"><div id="tncms-region-global-custom-footer-a" class="tncms-region "><div id="tncms-block-538290" class="tncms-block padding-bottom"><section id="block-538290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=640%2C366 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=990%2C566 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1035%2C592 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1200%2C686 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1333%2C762 1333w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1476%2C844 1476w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1620"
                height="926"
                alt=""></a></div></section></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-b" class="tncms-region "></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-c" class="tncms-region "><div id="tncms-block-592603" class="tncms-block"><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
    <ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
            <a class="nav-link" href="http://newsrecord.org/app/media/" target="_blank">
                <span class="nav-label">Advertise</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/classifieds/">
                <span class="nav-label">Classifieds</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/fall_2019_staff.html">
                <span class="nav-label">Staff</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/work_for_us.html">
                <span class="nav-label">Work For Us</span>
            </a>
        </li>
         <li>
            <a class="nav-link" href="/site/award_archive.html">
                <span class="nav-label">TNR Awards</span>
            </a>
        </li>
    </ul>
</div></div><div id="tncms-block-538295" class="tncms-block padding-bottom"><div class="follow-links-538295 default">
    
    <section id="block-538295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538295 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","http://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-d" class="tncms-region "><div id="tncms-block-538287" class="tncms-block"><section id="block-538287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538287 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News Record</strong><br>
    509 Swift Hall ML 0135<br>
    Cincinnati, OH 45221
    <br>
    
        <strong>Phone:</strong> 513-556-5912 <br>
        <strong>Email:</strong> <a href="mailto:editor@newsrecord.org">editor@newsrecord.org</a><br>
    
</address></section></div><div id="tncms-block-538248" class="tncms-block"><section id="block-538248" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-538248 ">
        <div class="block-title-inner">
            <h3>
                
                Site Search
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-538248" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538248" aria-labelledby="site-search-button-538248" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-538248-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538248-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538248-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538248').submit();
        return false;
    });

    $('#site-search-538248').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538248 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538248 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538248-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-538240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-538240"><div class="col-md-7"><small>© Copyright 2017-2019, <a href="http://newsrecord.org">The News Record</a>  </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-966603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966603');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bbdb5086-15d9-11ec-a2f5-9f47809d503e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <!-- Place tag before closing body tag on all site pages -->
<!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/sports_fall"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gettler", "gettler stadium", "michigan", "cincinnati"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_538298').click(function(e){
                                        $('#weather-538298 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>