
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsrecord.org/content/tncms/live/" />
<meta name="keywords" content="university of cincinnati, student government, university of cincinnati student government" />
<meta name="news_keywords" content="university of cincinnati, student government, university of cincinnati student government" />
<meta name="description" content="In a statement of solidarity released on May 31, The University of Cincinnati&rsquo;s Student Government (SG) called for unity in acknowledging the racism across the country, revealed through the murders" />
<meta name="author" content="David Rees | Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Student Government stands in solidarity with Black community" />
<meta property="og:description" content="In a statement of solidarity released on May 31, The University of Cincinnati&rsquo;s Student Government (SG) called for unity in acknowledging the racism across the country, revealed through the murders" />
<meta property="og:site_name" content="The News Record" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="493985217293682" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsRecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsRecord_UC" />
<meta name="twitter:creator" content="@https://twitter.com/david_rees5" />
<meta name="twitter:image:alt" content="Undergraduate Student Government Logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/live/global/resources/styles/site.css?_dc=1478624203"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Source+Serif+Pro|Teko:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Rees | Managing Editor","id":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125036234-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/ads/impressions.js?_dc=1591193123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/ads/traffic.js?_dc=1591158922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/ads/settings.js?_dc=1583350753"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","list_ids":"351f6790-b1f8-11e4-81d9-d73d33709b78","note":"Get a briefing of all the latest stories from The News Record, delivered right to your inbox every Monday, Wednesday and Saturday.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"600404"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Student Government stands in solidarity with Black community | News | newsrecord.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsrecord.org/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/f45b3cde-0380-11e7-a775-e3d3fc245174.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Student Government stands in solidarity with Black community | News | newsrecord.org" href="http://www.newsrecord.org/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--possible other macro code here -->


<script>
$(document).ready(function(){
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(2)").addClass("resize-asset-image");
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(1)").addClass("resize-asset-content");
    $("body.app-editorial.type-article .main-content #asset-content .resize-asset-image").after($("body.app-editorial.type-article .main-content #asset-content .resize-asset-content"));
});
</script>
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'a308bd73-928b-4505-a8e1-d9e0cca0020b');
</script>
<!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ad944c9e-a41a-11ea-bab6-73f4bd0487f3 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsrecord.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Rees+%7C+Managing+Editor&tncms.asset.id=ad944c9e-a41a-11ea-bab6-73f4bd0487f3&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-125036234-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsrecord.org",
  secureDomain: "newsrecord.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.newsrecord.org/users/admin/contribute/article/?assetid=ad944c9e-a41a-11ea-bab6-73f4bd0487f3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.newsrecord.org/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-538293" class="tncms-block hidden-md hidden-lg"><section id="block-538293" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538293" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538293" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-538293-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538293-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538293-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538293').submit();
        return false;
    });

    $('#site-search-538293').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538293 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538293 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538293-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-538297" class="tncms-block hidden-md hidden-lg"><div id="user-controls-538297" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538297"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/student_gov/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/sports_fall/"  class="nav-link tnt-section-fall-sports">Fall Sports</a>
                                </li><li>
                                    <a href="/sports/sports_winter/"  class="nav-link tnt-section-winter-sports">Winter Sports</a>
                                </li><li>
                                    <a href="/sports/sports_spring/"  class="nav-link tnt-section-spring-sports">Spring Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-life-and-arts">LIFE AND ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food_reviews/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/bestofuc/"  class="nav-link tnt-section-best-of-uc">Best of UC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">ADVERTISE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">ABOUT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/fall_2019_staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/work_for_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/site/award_archive.html"  class="nav-link tnt-section-tnr-awards">TNR Awards</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-538296" class="tncms-block"><div id="user-controls-538296" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538296"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-538294" class="tncms-block"><div class="follow-links-538294 pull-right">
    
    <section id="block-538294" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","https://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-538298" class="tncms-block"><div id="weather-538298" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-538298 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cincinnati, OH
                                
                                 <small>(45221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High around 90F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers and thunderstorms. A few storms may be severe. Low 68F. Winds WSW at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2020 @ 10:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-826521" class="tncms-block"><div class="message-block double-padding-top"><section id="block-826521" class="block emphasis-h3 #FFFFFF  " ><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.newsrecord.org/arts_and_entertainment/uc-nursing-students-serve-on-the-front-lines-of-covid-19-pandemic/article_5b9254b8-800c-11ea-aa21-2ff5ccb154b0.html"><h4><b>NEWS</b>
UC nursing students serve on front lines of pandemic</h4></a></div>
    </article></section></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-538244" class="tncms-block a"><section id="block-538244" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=750%2C195 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-792913" class="tncms-block"><section id="block-792913" class="block emphasis-h3   " ><b><font color="#ffffff"><small><center>Independently published by University of Cincinnati students</FONT></small></center></b></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-538292" class="tncms-block"><section id="block-538292" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538292" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538292" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-538292-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538292-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538292-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538292').submit();
        return false;
    });

    $('#site-search-538292').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538292 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538292 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538292-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-538289" class="tncms-block"><section id="block-538289" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-government"  href="/news/student_gov/" >
                    <span class="nav-label">Student Government</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/men_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fall-sports"  href="/sports/sports_fall/" >
                    <span class="nav-label">Fall Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-sports"  href="/sports/sports_winter/" >
                    <span class="nav-label">Winter Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-sports"  href="/sports/sports_spring/" >
                    <span class="nav-label">Spring Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-and-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">LIFE AND ARTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/arts_and_entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-life"  href="/college_life/" >
                    <span class="nav-label">College Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-and-drink"  href="/arts_and_entertainment/food_reviews/" >
                    <span class="nav-label">Food and Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/arts_and_entertainment/things_to_do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-uc"  href="/bestofuc/" >
                    <span class="nav-label">Best of UC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">MULTIMEDIA</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">ABOUT</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/site/fall_2019_staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work_for_us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tnr-awards"  href="/site/award_archive.html" >
                    <span class="nav-label">TNR Awards</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-538185" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538186" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-bbeded1e-f42e-11e9-a429-6f45735f5c09" class="modal fullscreen in modal-image image-default modal-bbeded1e-f42e-11e9-a429-6f45735f5c09" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Undergraduate Student Government Logo"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bbeded1e-f42e-11e9-a429-6f45735f5c09" data-target=".caption-inner-modal-image-bbeded1e-f42e-11e9-a429-6f45735f5c09">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bbeded1e-f42e-11e9-a429-6f45735f5c09 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fundergraduate-student-government-logo%2Fimage_bbeded1e-f42e-11e9-a429-6f45735f5c09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/undergraduate-student-government-logo/image_bbeded1e-f42e-11e9-a429-6f45735f5c09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Undergraduate%20Student%20Government%20Logo&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fundergraduate-student-government-logo%2Fimage_bbeded1e-f42e-11e9-a429-6f45735f5c09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/undergraduate-student-government-logo/image_bbeded1e-f42e-11e9-a429-6f45735f5c09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/undergraduate-student-government-logo/image_bbeded1e-f42e-11e9-a429-6f45735f5c09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/undergraduate-student-government-logo/image_bbeded1e-f42e-11e9-a429-6f45735f5c09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/bbeded1e-f42e-11e9-a429-6f45735f5c09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Undergraduate%20Student%20Government%20Logo&body=https%3A%2F%2Fwww.newsrecord.org%2Fundergraduate-student-government-logo%2Fimage_bbeded1e-f42e-11e9-a429-6f45735f5c09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/undergraduate-student-government-logo/image_bbeded1e-f42e-11e9-a429-6f45735f5c09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbeded1e-f42e-11e9-a429-6f45735f5c09"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbeded1e-f42e-11e9-a429-6f45735f5c09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbeded1e-f42e-11e9-a429-6f45735f5c09" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbeded1e-f42e-11e9-a429-6f45735f5c09" class="save-list-bbeded1e-f42e-11e9-a429-6f45735f5c09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbeded1e-f42e-11e9-a429-6f45735f5c09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bbeded1e-f42e-11e9-a429-6f45735f5c09 img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="asset article-default"  data-url="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsrecord.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsrecord.org\/tncms\/search\/mlt\/?origin=ad944c9e-a41a-11ea-bab6-73f4bd0487f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="asset-paging">
                <div id="paging-prev-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="paging-link prev offset"></div>
                <div id="paging-next-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Student Government stands in solidarity with Black community
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-553fc53c-6082-11e9-a895-177714ef5e28-asset-ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newsrecord.org/users/profile/David%20Rees">David Rees | Managing Editor</a></span>
                
                    <div id="author-popup-553fc53c-6082-11e9-a895-177714ef5e28-asset-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-553fc53c-6082-11e9-a895-177714ef5e28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.newsrecord.org/users/profile/David%20Rees" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Rees"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/avatars/5/53/fc5/553fc53c-6082-11e9-a895-177714ef5e28.0e1e09a077b5bf0c208d2cc5ecf7f9fc.png?_dc=1566817643"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/David%20Rees" rel="author" class="tnt-user-profile-link tnt-user-name">David Rees</a>
                                </h4><p class="tnt-user-title small text-muted">Features Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/davidreesuc/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/david_rees5" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:reesdm@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-553fc53c-6082-11e9-a895-177714ef5e28-asset-ad944c9e-a41a-11ea-bab6-73f4bd0487f3').popover({
                            content: $('#author-popup-553fc53c-6082-11e9-a895-177714ef5e28-asset-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-01T11:17:00-04:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-01T11:17:00-04:00" class="tnt-date asset-date text-muted">Jun 1, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-01T11:17:00-04:00">
    <meta itemprop="datePublished" content="2020-06-01T11:17:00-04:00">
    <meta itemprop="dateModified" content="2020-06-01T11:17:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&body=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad944c9e-a41a-11ea-bab6-73f4bd0487f3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&body=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="save-list-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186657"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186761"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bbeded1e-f42e-11e9-a429-6f45735f5c09" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bbeded1e-f42e-11e9-a429-6f45735f5c09" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Undergraduate Student Government Logo"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/be/bbeded1e-f42e-11e9-a429-6f45735f5c09/5dadf5c8b3230.image.png?resize=1700%2C956 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>In a <a href="https://twitter.com/UCStudentGov/status/1267207435334418432?s=20">statement of solidarity</a> released on May 31, The University of Cincinnati’s Student Government (SG) called for unity in acknowledging the racism across the country, revealed through the murders of Black individuals by law enforcement.</p><p>The statement comes after cities across the nation have been protesting and demanding justice for George Floyd and other Black Americans killed by police brutality.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Video circulated showing Officer Derek Chauvin of the Minneapolis Police Department keeling on Floyd’s neck until Floyd appeared to lose consciousness. Floyd was taken by ambulance to Hennepin County Medical Center where he was pronounced dead.</p><p>“As an organization, we refuse to turn a blind eye on the racial injustices happening each and every day in our communities,” the statement said. “We acknowledge the role that our organization has played in the past in silencing marginalized voices and are actively taking the steps to recruit and celebrate diverse perspectives. Undergraduate Student Government stands in solidarity with Black students at the University of Cincinnati and will continue to use the platform that we have to support and defend the Black community campus.”</p><p>The statement also called for the university to commit to:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><ul><li>Guaranteeing all students feel safe on campus by listening to their concerns and recognizing their experiences.</li><li>Protecting identity-based spaces and organizations on campus by ensuring that they continually receive the funding necessary to support their students fully.</li><li>Holding the University of Cincinnati Police Department accountable for their actions by continuing to properly train their officers to eliminate implicit bias.</li></ul><p>For those seeking additional support, SG cited campus resources like <a href="https://www.uc.edu/campus-life/caps.html">Counseling and Psychological Services</a> (CAPS) and identity-based spaces and organizations like <a href="https://www.uc.edu/campus-life/aacrc.html">the African American Cultural and Resource Center</a> (AACRC), <a href="https://www.uc.edu/campus-life/eps.html">the Office of Ethnic Programs &amp; Services</a>, <a href="https://www.uc.edu/campus-life/lgbtq.html">the LGBTQ Center</a> and <a href="https://www.uc.edu/campus-life/womens-center.html">the Women’s Center</a>.</p><p>In addition, a <a href="https://twitter.com/UCStudentGov/status/1267207435334418432?s=20">letter circulated by student leaders at Colorado College</a> has been signed in solidarity by SG President Logan Lindsay.</p><p>Addressed to Erica MacDonald, United States Attorney for the District of Minnesota, and Michael Freeman, Hennepin County Attorney, the letter calls for a thorough investigation into the death of Floyd.</p><p>In addition, the letter requests that all evidence, including video evidence, be secured and asks that involved officers’ past involvement in other cases of misconduct be considered. Finally, the letter asks that the officers involved be charged with the murder of Floyd.</p><p>“George Floyd’s death is yet another instance of police violence and excessive force resulting in the unnecessary, inhumane, and untimely death of a black person,” the letter states. “We implore you to conduct a thorough investigation at the local, state, and federal level and to hold all those involved in Mr. George Floyd’s death accountable. We urge you to seek justice.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Student%20Government%20stands%20in%20solidarity%20with%20Black%20community&body=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad944c9e-a41a-11ea-bab6-73f4bd0487f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" class="save-list-ad944c9e-a41a-11ea-bab6-73f4bd0487f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad944c9e-a41a-11ea-bab6-73f4bd0487f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22university%20of%20cincinnati%22#tncms-source=keyword" class="tag-university-of-cincinnati label label-default" >University Of Cincinnati</a>
            </li> <li>
                <a href="/search/?k=%22student%20government%22#tncms-source=keyword" class="tag-student-government label label-default" >Student Government</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20cincinnati%20student%20government%22#tncms-source=keyword" class="tag-university-of-cincinnati-student-government label label-default" >University Of Cincinnati Student Government</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-553fc53c-6082-11e9-a895-177714ef5e28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.newsrecord.org/users/profile/David%20Rees" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Rees"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/avatars/5/53/fc5/553fc53c-6082-11e9-a895-177714ef5e28.0e1e09a077b5bf0c208d2cc5ecf7f9fc.png?_dc=1566817643"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/David%20Rees" rel="author" class="tnt-user-profile-link tnt-user-name">David Rees</a>
                                </h4><p class="tnt-user-title small text-muted">Features Editor</p>
                                    <p class="card-about">David Rees, features editor, has been with The News Record since Sept. 2018 and previously served as chief reporter. Rees covers profiles and features on topics such as sustainability and LGBTQ activism.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.linkedin.com/in/davidreesuc/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/david_rees5" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:reesdm@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-553fc53c-6082-11e9-a895-177714ef5e28" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=553fc53c-6082-11e9-a895-177714ef5e28&amp;s=start_time&amp;sd=desc" data-subject="David Rees" data-description="Whenever David Rees posts new content, you'll get an email delivered to your inbox with a link." data-name="David Rees notification" data-author-id="553fc53c-6082-11e9-a895-177714ef5e28" data-user-url="https://www.newsrecord.org/users/">
        <i class="fas tnt-star"></i> Follow David Rees
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.newsrecord.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Fnews%2Fstudent-government-stands-in-solidarity-with-black-community%2Farticle_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsrecord.org/tncms/asset/editorial/ad944c9e-a41a-11ea-bab6-73f4bd0487f3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div class="global-custom-rail-top"><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-727070" class="tncms-block">
        <div id="blox-ad-position-block-adspace-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-adspace-b","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-730919" class="tncms-block"><section id="block-730919" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-730919 ">
        <div class="block-title-inner">
            <h2>
                
                PHOTOS
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-7a4f23c8-7c28-11ea-ae15-5b6cfec9a154" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7a4f23c8-7c28-11ea-ae15-5b6cfec9a154 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/michael-warrens-years-at-uc/collection_7a4f23c8-7c28-11ea-ae15-5b6cfec9a154.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Warren's years at UC"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/a/0d/a0d83f5e-37c5-11ea-b75b-a327d9477cf0/5e1f5c5d4b5de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/michael-warrens-years-at-uc/collection_7a4f23c8-7c28-11ea-ae15-5b6cfec9a154.html" class="tnt-asset-link">
        

        
            Michael Warren's years at UC</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-2cf64daa-76dc-11ea-bb44-7725941f9668" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2cf64daa-76dc-11ea-bb44-7725941f9668 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jarron-cumberland-through-his-years-at-uc/collection_2cf64daa-76dc-11ea-bb44-7725941f9668.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +25</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jarron Cumberland through his years at UC"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/a7/ea771ec2-6151-11ea-9aef-2fa6c71a6230/5e650fe03a540.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jarron-cumberland-through-his-years-at-uc/collection_2cf64daa-76dc-11ea-bb44-7725941f9668.html" class="tnt-asset-link">
        

        
            Jarron Cumberland through his years at UC</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-78acd91a-72b0-11ea-a193-3febde81f5f6" class="clearfix card summary has-image image-top dark  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-78acd91a-72b0-11ea-a193-3febde81f5f6 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gallery/tnrs-favorite-photos-from-the-mbb-2019-20-season/collection_78acd91a-72b0-11ea-a193-3febde81f5f6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +16</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TNR's favorite photos from the MBB 2019-20 season"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/d/54/d541cd88-0119-11ea-8276-4b78e5eb4cd0/5dc3a21933126.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/tnrs-favorite-photos-from-the-mbb-2019-20-season/collection_78acd91a-72b0-11ea-a193-3febde81f5f6.html" class="tnt-asset-link">
        

        
            TNR's favorite photos from the MBB 2019-20 season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-730919-880204a0-6fa2-11ea-a40e-9f8cfd6ea3e1" class="clearfix card summary has-image image-top dark  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-880204a0-6fa2-11ea-a40e-9f8cfd6ea3e1 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gallery/a-look-at-ucs-campus-the-first-day-back-from-spring-break-amid-covid-19/collection_880204a0-6fa2-11ea-a40e-9f8cfd6ea3e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look at UC's campus the first day back from spring break amid COVID-19"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/c/40/c4018af2-6fa2-11ea-899a-cb8a380d05cd/5e7d147939967.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/a-look-at-ucs-campus-the-first-day-back-from-spring-break-amid-covid-19/collection_880204a0-6fa2-11ea-a40e-9f8cfd6ea3e1.html" class="tnt-asset-link">
        

        
            A look at UC's campus the first day back from spring break amid COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-823052" class="tncms-block"><section id="block-823052" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/984fdeae-e9f1-11e9-92eb-2bff3d1ec3bc.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-545719" class="tncms-block"><p>Feature your organization or business's social media posts  on our marketplace.
</p>
<hr><br><center><iframe src="https://newsrecord.friends2follow.com/f2f/widget/html/postfeed2/all/0/12/140/1/1/1/9/9/0" width="350px" height="450px" frameborder="0" scrolling="no"></iframe></center></div><div id="tncms-block-647805" class="tncms-block"><section id="block-647805" class="block emphasis-h3  heading-color  " >  
  </section></div><div id="tncms-block-538245" class="tncms-block"><section id="block-538245" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-538245 ">
        <div class="block-title-inner">
            <h2>
                
                MOST POPULAR
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-538245" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-538245" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-538245" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-538245" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/black-lives-matter-protests-reach-uc/article_a90c2dbc-a41b-11ea-8d70-57f3a3182c01.html">Black Lives Matter protests reach UC</a></li><li><a href="/news/uc-furloughs-360-employees/article_4dbf09b4-a1f2-11ea-b3d3-87161e643a68.html">UC furloughs 360 employees</a></li><li><a href="/news/student-government-stands-in-solidarity-with-black-community/article_ad944c9e-a41a-11ea-bab6-73f4bd0487f3.html">Student Government stands in solidarity with Black community</a></li><li><a href="/news/uc-announces-update-on-fall-semester-implements-provisional-planning/article_a0a21fd6-9b99-11ea-a473-1bdd03e607d8.html">UC announces update on fall semester; implements provisional planning</a></li></ul></div>
        
        
        <div id="videos-538245" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-538245" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-600404" class="tncms-block"><section id="block-600404" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-600404 ">
        <div class="block-title-inner">
            <h2>
                
                SUBSCRIBE
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-600404 text-muted">
        <p>Get a briefing of all the latest stories from The News Record, delivered right to your inbox every Monday, Wednesday and Saturday.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-600404"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-600404" type="checkbox" name="list_id[]" value="351f6790-b1f8-11e4-81d9-d73d33709b78" data-name="TNR Newsletter" title="TNR Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">TNR Newsletter</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-600404" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.newsrecord.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-730927" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="800" data-theme="light" data-link-color="#E81C4F" href="https://twitter.com/NewsRecord_UC?ref_src=twsrc%5Etfw">Tweets by NewsRecord_UC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-538224" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-538187" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-538188" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="row">
<div class="col-md-3"><div id="tncms-region-global-custom-footer-a" class="tncms-region "><div id="tncms-block-538290" class="tncms-block padding-bottom"><section id="block-538290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1200%2C686 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-b" class="tncms-region "></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-c" class="tncms-region "><div id="tncms-block-592603" class="tncms-block"><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
    <ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
            <a class="nav-link" href="http://newsrecord.org/app/media/" target="_blank">
                <span class="nav-label">Advertise</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/classifieds/">
                <span class="nav-label">Classifieds</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/fall_2019_staff.html">
                <span class="nav-label">Staff</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/work_for_us.html">
                <span class="nav-label">Work For Us</span>
            </a>
        </li>
         <li>
            <a class="nav-link" href="/site/award_archive.html">
                <span class="nav-label">TNR Awards</span>
            </a>
        </li>
    </ul>
</div></div><div id="tncms-block-538295" class="tncms-block padding-bottom"><div class="follow-links-538295 default">
    
    <section id="block-538295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538295 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","http://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-d" class="tncms-region "><div id="tncms-block-538287" class="tncms-block"><section id="block-538287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538287 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News Record</strong><br>
    509 Swift Hall ML 0135<br>
    Cincinnati, OH 45221
    <br>
    
        <strong>Phone:</strong> 513-556-5912 <br>
        <strong>Email:</strong> <a href="mailto:editor@newsrecord.org">editor@newsrecord.org</a><br>
    
</address></section></div><div id="tncms-block-538248" class="tncms-block"><section id="block-538248" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-538248 ">
        <div class="block-title-inner">
            <h3>
                
                Site Search
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-538248" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538248" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-538248-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538248-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538248-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538248').submit();
        return false;
    });

    $('#site-search-538248').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538248 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538248 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538248-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-538240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-538240"><div class="col-md-7"><small>© Copyright 2017-2019, <a href="http://newsrecord.org">The News Record</a>  </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ad944c9e-a41a-11ea-bab6-73f4bd0487f3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    <!-- Place tag before closing body tag on all site pages -->
<!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>