
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsrecord.org/content/tncms/live/" />
<meta name="keywords" content="medical research, medicine, vaccination, health sciences, covid-19 vaccines, clinical trials, vaccine, medical specialties, covid-19 vaccine, university of cincinnati, pfizer, ohio, moderna, cleveland clinic" />
<meta name="news_keywords" content="medical research, medicine, vaccination, health sciences, covid-19 vaccines, clinical trials, vaccine, medical specialties, covid-19 vaccine, university of cincinnati, pfizer, ohio, moderna, cleveland clinic" />
<meta name="description" content="Vaccine rollout has begun, and, according to CNBC, vaccines should be widely available to the public by mid-to-late May or early June." />
<meta name="author" content="Brianna Connock | Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What to expect after receiving the COVID-19 vaccine" />
<meta property="og:description" content="Vaccine rollout has begun, and, according to CNBC, vaccines should be widely available to the public by mid-to-late May or early June." />
<meta property="og:site_name" content="The News Record" />
<meta property="og:section" content="Life and Arts" />
<meta property="fb:app_id" content="493985217293682" />
<meta property="article:publisher" content="https://www.facebook.com/TheNewsRecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsRecord_UC" />
<meta name="twitter:image:alt" content="Vaccination" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/live/global/resources/styles/site.css?_dc=1478624203"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Source+Serif+Pro|Teko:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brianna Connock | Staff Reporter","id":"92ccd614-7afd-11eb-9d04-3b0631d06121","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":462},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125036234-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["medical research","medicine","vaccination","health sciences","covid-19 vaccines","clinical trials","vaccine","medical specialties","covid-19 vaccine","university of cincinnati"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/newsrecord.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-944282'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-944282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-944282'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]]).addSize([768, 0], [[300,250], [320,50]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-966223'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-966223').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966223'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]]).addSize([768, 0], [[300,250], [320,50]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-966225'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-966225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966225'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","list_ids":"351f6790-b1f8-11e4-81d9-d73d33709b78","note":"Get a briefing of all the latest stories from The News Record, delivered right to your inbox every Monday, Wednesday and Saturday.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"600404"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-966092'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-966092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966092'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/newsrecord.org/arts_and_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90],[320,50]]).addSize([992, 0], [[728, 90], [970,90]]).addSize([1200, 0], [[728, 90], [970,90]]).build();
                gptAdSlots['ad-966603'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-966603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966603'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What to expect after receiving the COVID-19 vaccine | Life and Arts | newsrecord.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsrecord.org/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/f45b3cde-0380-11e7-a775-e3d3fc245174.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="What to expect after receiving the COVID-19 vaccine | Life and Arts | newsrecord.org" href="http://www.newsrecord.org/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--possible other macro code here -->


<script>
$(document).ready(function(){
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(2)").addClass("resize-asset-image");
    $("body.app-editorial.type-article .main-content #asset-content > .row > div:nth-child(1)").addClass("resize-asset-content");
    $("body.app-editorial.type-article .main-content #asset-content .resize-asset-image").after($("body.app-editorial.type-article .main-content #asset-content .resize-asset-content"));
});
</script>
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'a308bd73-928b-4505-a8e1-d9e0cca0020b');
</script>
<!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-92ccd614-7afd-11eb-9d04-3b0631d06121  section-arts-and-entertainment type-article infinity-disabled" data-authors='[]' data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsrecord.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Brianna+Connock+%7C+Staff+Reporter&amp;tncms.asset.id=92ccd614-7afd-11eb-9d04-3b0631d06121&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=462&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125036234-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.newsrecord.org/users/admin/contribute/article/?assetid=92ccd614-7afd-11eb-9d04-3b0631d06121&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.newsrecord.org/users/admin/contribute/article/?from_section=/arts_and_entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsrecord.org/tncms/admin/editorial-asset/?edit=92ccd614-7afd-11eb-9d04-3b0631d06121"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-538293" class="tncms-block hidden-md hidden-lg"><section id="block-538293" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538293" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538293" aria-labelledby="site-search-button-538293" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-538293-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538293-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538293-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538293').submit();
        return false;
    });

    $('#site-search-538293').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538293 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538293 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538293-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-538297" class="tncms-block hidden-md hidden-lg"><div id="user-controls-538297" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538297').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538297"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/student_gov/"  class="nav-link tnt-section-student-government">Student Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/men_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/women_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_fall/"  class="nav-link tnt-section-fall-sports">Fall Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_winter/"  class="nav-link tnt-section-winter-sports">Winter Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_spring/"  class="nav-link tnt-section-spring-sports">Spring Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-life-and-arts">LIFE AND ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/food_reviews/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofuc/"  class="nav-link tnt-section-best-of-uc">Best of UC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">ADVERTISE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about">ABOUT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/fall_2019_staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/work_for_us.html"  class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/award_archive.html"  class="nav-link tnt-section-tnr-awards">TNR Awards</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-538296" class="tncms-block"><div id="user-controls-538296" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsrecord.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsrecord.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsrecord.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-538296').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsrecord.org/users/logout/" id="user-logout-form-538296"><input type="hidden" name="referer_url" value="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-538294" class="tncms-block"><div class="follow-links-538294 pull-right">
    
    <section id="block-538294" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","https://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-538298" class="tncms-block"><div id="weather-538298" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45221" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45221"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-538298 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cincinnati, OH
                                
                                 <small>(45221)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 29F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 2, 2021 @ 7:09 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45221"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-826521" class="tncms-block"><div class="message-block double-padding-top"><section id="block-826521" class="block emphasis-h3 #FFFFFF  " ><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.newsrecord.org/news/uc-health-administers-first-covid-19-vaccines-in-the-region/article_e254a06c-3e8b-11eb-815c-1b3a7ac8fe2c.html"><h4><b>NEWS</b>
UC Health administers first COVID-19 vaccines in the region</h4></a></div>
    </article></section></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-538244" class="tncms-block a"><section id="block-538244" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=640%2C166 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=750%2C195 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png?resize=990%2C257 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/2e29d24a-94e3-11e9-b707-bb68d820a426.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="260"
                alt=""></a></div></section></div><div id="tncms-block-792913" class="tncms-block"><section id="block-792913" class="block emphasis-h3   " ><b><font color="#ffffff"><small><center>Independently published by University of Cincinnati students</FONT></small></center></b></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-538292" class="tncms-block"><section id="block-538292" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-538292" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538292" aria-labelledby="site-search-button-538292" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-538292-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538292-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538292-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538292').submit();
        return false;
    });

    $('#site-search-538292').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538292 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538292 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538292-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-538289" class="tncms-block"><section id="block-538289" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/182e406e-aabd-11e7-8501-df910bee9ffa.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="548"
                height="105"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-government"  href="/news/student_gov/"  tabindex="0">
                    <span class="nav-label">Student Government</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/men_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fall-sports"  href="/sports/sports_fall/"  tabindex="0">
                    <span class="nav-label">Fall Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-sports"  href="/sports/sports_winter/"  tabindex="0">
                    <span class="nav-label">Winter Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-sports"  href="/sports/sports_spring/"  tabindex="0">
                    <span class="nav-label">Spring Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-and-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">LIFE AND ARTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/arts_and_entertainment/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-life"  href="/college_life/"  tabindex="0">
                    <span class="nav-label">College Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-drink"  href="/arts_and_entertainment/food_reviews/"  tabindex="0">
                    <span class="nav-label">Food and Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/arts_and_entertainment/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-uc"  href="/bestofuc/"  tabindex="0">
                    <span class="nav-label">Best of UC</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">MULTIMEDIA</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://newsrecord.campusave.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://newsrecord.org/app/media/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">ABOUT</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/site/fall_2019_staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work_for_us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tnr-awards"  href="/site/award_archive.html"  tabindex="0">
                    <span class="nav-label">TNR Awards</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-944282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-944282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-944282');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e8d684ec-7afd-11eb-ac15-579442c5bec9" class="modal fullscreen in modal-image image-default modal-e8d684ec-7afd-11eb-ac15-579442c5bec9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Vaccination"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e8d684ec-7afd-11eb-ac15-579442c5bec9" data-target=".caption-inner-modal-image-e8d684ec-7afd-11eb-ac15-579442c5bec9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e8d684ec-7afd-11eb-ac15-579442c5bec9 collapse in"><div class="caption-text"><p>Ohio's vaccine distribution plan has already given some students at the University of Cincinnati (UC) the opportunity to get vaccinated.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Pixabay | whitesession</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Fvaccination%2Fimage_e8d684ec-7afd-11eb-ac15-579442c5bec9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vaccination/image_e8d684ec-7afd-11eb-ac15-579442c5bec9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vaccination&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Fvaccination%2Fimage_e8d684ec-7afd-11eb-ac15-579442c5bec9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vaccination/image_e8d684ec-7afd-11eb-ac15-579442c5bec9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/vaccination/image_e8d684ec-7afd-11eb-ac15-579442c5bec9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vaccination/image_e8d684ec-7afd-11eb-ac15-579442c5bec9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/e8d684ec-7afd-11eb-ac15-579442c5bec9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20Vaccination&body=https%3A%2F%2Fwww.newsrecord.org%2Fvaccination%2Fimage_e8d684ec-7afd-11eb-ac15-579442c5bec9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vaccination/image_e8d684ec-7afd-11eb-ac15-579442c5bec9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8d684ec-7afd-11eb-ac15-579442c5bec9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8d684ec-7afd-11eb-ac15-579442c5bec9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8d684ec-7afd-11eb-ac15-579442c5bec9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e8d684ec-7afd-11eb-ac15-579442c5bec9" class="save-list-e8d684ec-7afd-11eb-ac15-579442c5bec9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8d684ec-7afd-11eb-ac15-579442c5bec9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e8d684ec-7afd-11eb-ac15-579442c5bec9 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-92ccd614-7afd-11eb-9d04-3b0631d06121" class="asset article-default"  data-url="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsrecord.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsrecord.org\/tncms\/search\/mlt\/?origin=92ccd614-7afd-11eb-9d04-3b0631d06121&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-92ccd614-7afd-11eb-9d04-3b0631d06121" class="asset-paging">
                <div id="paging-prev-92ccd614-7afd-11eb-9d04-3b0631d06121" class="paging-link prev offset"></div>
                <div id="paging-next-92ccd614-7afd-11eb-9d04-3b0631d06121" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What to expect after receiving the COVID-19 vaccine
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab-asset-92ccd614-7afd-11eb-9d04-3b0631d06121" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newsrecord.org/users/profile/Brianna%20Connock">Brianna Connock | Staff Reporter</a></span>
                
                    <div id="author-popup-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab-asset-92ccd614-7afd-11eb-9d04-3b0631d06121-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/Brianna%20Connock" rel="author" class="tnt-user-profile-link tnt-user-name">Brianna Connock</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:connocbm@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab-asset-92ccd614-7afd-11eb-9d04-3b0631d06121').popover({
                            content: $('#author-popup-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab-asset-92ccd614-7afd-11eb-9d04-3b0631d06121-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-01T22:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-01T22:00:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-01T22:00:00-05:00">
    <meta itemprop="datePublished" content="2021-03-01T22:00:00-05:00">
    <meta itemprop="dateModified" content="2021-03-01T22:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/92ccd614-7afd-11eb-9d04-3b0631d06121" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="92ccd614-7afd-11eb-9d04-3b0631d06121" data-smart-adunit="/132916964/newsrecord.org/arts_and_entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/92ccd614-7afd-11eb-9d04-3b0631d06121" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92ccd614-7afd-11eb-9d04-3b0631d06121-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ccd614-7afd-11eb-9d04-3b0631d06121" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ccd614-7afd-11eb-9d04-3b0631d06121" class="save-list-92ccd614-7afd-11eb-9d04-3b0631d06121-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ccd614-7afd-11eb-9d04-3b0631d06121" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186657"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186761"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e8d684ec-7afd-11eb-ac15-579442c5bec9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e8d684ec-7afd-11eb-ac15-579442c5bec9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vaccination"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/8d/e8d684ec-7afd-11eb-ac15-579442c5bec9/603da1464ce4c.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ohio's vaccine distribution plan has already given some students at the University of Cincinnati (UC) the opportunity to get vaccinated.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Pixabay | whitesession</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Vaccine rollout has begun, and, according to CNBC, <a href="https://www.cnbc.com/2021/02/16/dr-fauci-slightly-delays-timeline-for-widespread-vaccine-availability-in-the-us-to-may-.html" target="_blank">vaccines should be widely available</a> to the public by mid-to-late May or early June.</p><p><a href="https://coronavirus.ohio.gov/wps/portal/gov/covid-19/covid-19-vaccination-program" target="_blank">Ohio's vaccine distribution plan</a> has already given some students at the University of Cincinnati (UC) the opportunity to get vaccinated. Two UC students shared what they experienced to prepare their fellow students for when it's their turn. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Joshua Earley, a third-year information systems student, received the Moderna vaccine. "I would say the symptoms are very mild," said Earley. "I only had a sore arm after the first shot. That lasted a couple days and went away."</p><p>According to Earley, the second dose of the vaccine brought stronger symptoms, but nothing he couldn't handle. </p><p>"I woke up the night I got the [second] shot with chills and couldn't sleep well at all," said Earley. "The day after, I felt really sore everywhere and achey. I slept well the second night and woke up feeling normal."</p><p>Emma Burstein, a fourth-year social work student, received the Pfizer vaccine. She agreed that after the second round of the vaccine is when she felt stronger symptoms.</p><p>"After the first round, my arm just hurt and that night I felt groggy," said Burstein. "But the second one, that night I threw up and had a low-grade fever. I was so tired the next day and really achey for probably two days after."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/expect/after.html" target="_blank">According to the CDC</a>, Burstein and Earley's experiences were to be expected. Common side effects include pain and swelling in the area where the shot was administered, fever, chills, tiredness and a headache are also common and will only last for a few days. </p><p>These symptoms show that your body is working to build protection from COVID-19. <a href="https://health.clevelandclinic.org/if-you-dont-get-sick-after-your-covid-19-vaccination-does-it-mean-your-immune-system-isnt-working/" target="_blank">According to the Cleveland Clinic</a>, the mRNA in the vaccine starts to produce proteins that simulate an infection, and your body reacts and begins working to fight it off. This results in the symptoms people feel for a few days after being vaccinated. </p><p>The CDC recommends drinking plenty of fluids and dressing lightly after getting the vaccine to alleviate discomfort from a fever and use or exercise your arm to reduce discomfort from the shot.</p><p>Receiving the COVID-19 vaccine will not only help keep from getting COVID-19, but it will also help to end the pandemic and is a much safer way to help build immunity rather than catching the virus, <a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/vaccine-benefits.html?CDC_AA_refVal=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2F2019-ncov%2Fvaccines%2Fabout-vaccines%2Fvaccine-benefits.html" target="_blank">according to the CDC</a>. </p><p>Burstein and Earley would tell UC students that getting the vaccine is definitely worth the symptoms they experienced because of the peace-of-mind and safety they now feel. </p><p>"I have felt a lot less anxious about getting sick and doing my day-to-day activities now knowing that I've been vaccinated," said Burstein, "I also think that at work and other places, it makes people more comfortable knowing you've been vaccinated as well."</p><p>"It's worth it, in my opinion, for the peace of mind," said Earley, "I got it so I can be safe around my family and friends too. I would advocate for everyone to get it if they can."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&via=NewsRecord_UC&url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsrecord.org/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsrecord.org/tncms/asset/editorial/92ccd614-7afd-11eb-9d04-3b0631d06121" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsrecord.org%5D%20What%20to%20expect%20after%20receiving%20the%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/what-to-expect-after-receiving-the-covid-19-vaccine/article_92ccd614-7afd-11eb-9d04-3b0631d06121.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92ccd614-7afd-11eb-9d04-3b0631d06121"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92ccd614-7afd-11eb-9d04-3b0631d06121-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92ccd614-7afd-11eb-9d04-3b0631d06121" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92ccd614-7afd-11eb-9d04-3b0631d06121" class="save-list-92ccd614-7afd-11eb-9d04-3b0631d06121-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92ccd614-7afd-11eb-9d04-3b0631d06121" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22medical%20research%22#tncms-source=keyword" class="tag-medical-research label label-default" >Medical Research</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" >Medicine</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" >Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22health%20sciences%22#tncms-source=keyword" class="tag-health-sciences label label-default" >Health Sciences</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20vaccines%22#tncms-source=keyword" class="tag-covid-19-vaccines label label-default" >Covid-19 Vaccines</a>
            </li> <li>
                <a href="/search/?k=%22clinical%20trials%22#tncms-source=keyword" class="tag-clinical-trials label label-default" >Clinical Trials</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" >Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22medical%20specialties%22#tncms-source=keyword" class="tag-medical-specialties label label-default" >Medical Specialties</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20vaccine%22#tncms-source=keyword" class="tag-covid-19-vaccine label label-default" >Covid-19 Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20cincinnati%22#tncms-source=keyword" class="tag-university-of-cincinnati label label-default" >University Of Cincinnati</a>
            </li> <li>
                <a href="/search/?k=%22pfizer%22#tncms-source=keyword" class="tag-pfizer label label-default" >Pfizer</a>
            </li> <li>
                <a href="/search/?k=%22ohio%22#tncms-source=keyword" class="tag-ohio label label-default" >Ohio</a>
            </li> <li>
                <a href="/search/?k=%22moderna%22#tncms-source=keyword" class="tag-moderna label label-default" >Moderna</a>
            </li> <li>
                <a href="/search/?k=%22cleveland%20clinic%22#tncms-source=keyword" class="tag-cleveland-clinic label label-default" >Cleveland Clinic</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newsrecord.org/users/profile/Brianna%20Connock" rel="author" class="tnt-user-profile-link tnt-user-name">Brianna Connock</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:connocbm@mail.uc.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5d574e4c-4f97-11eb-8cef-47b8f1e1ddab" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5d574e4c-4f97-11eb-8cef-47b8f1e1ddab&amp;s=start_time&amp;sd=desc" data-subject="Brianna Connock" data-description="Whenever Brianna Connock posts new content, you'll get an email delivered to your inbox with a link." data-name="Brianna Connock notification" data-author-id="5d574e4c-4f97-11eb-8cef-47b8f1e1ddab" data-user-url="https://www.newsrecord.org/users/">
        <i class="fas tnt-star"></i> Follow Brianna Connock
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.newsrecord.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.newsrecord.org/users/login/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.newsrecord.org/users/signup/?referer_url=https%3A%2F%2Fwww.newsrecord.org%2Farts_and_entertainment%2Fwhat-to-expect-after-receiving-the-covid-19-vaccine%2Farticle_92ccd614-7afd-11eb-9d04-3b0631d06121.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newsrecord.org/tncms/asset/editorial/92ccd614-7afd-11eb-9d04-3b0631d06121/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div class="global-custom-rail-top"><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-966223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-730919" class="tncms-block"><section id="block-730919" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-730919 ">
        <div class="block-title-inner">
            <h2>
                
                PHOTOS
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-40402816-7a07-11eb-af13-bf34cc98a5b9" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-40402816-7a07-11eb-af13-bf34cc98a5b9 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-uc-mbb-falls-to-memphis-in-last-home-game-of-season/collection_40402816-7a07-11eb-af13-bf34cc98a5b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +15</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: UC MBB falls to Memphis in last home game of season"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/9/16/91604e10-7a07-11eb-917a-47b532487a68/603c03b8b8f86.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-uc-mbb-falls-to-memphis-in-last-home-game-of-season/collection_40402816-7a07-11eb-af13-bf34cc98a5b9.html" class="tnt-asset-link">
        

        
            PHOTOS: UC MBB falls to Memphis in last home game of season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-3e487120-788c-11eb-a3bf-73c3ee187985" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e487120-788c-11eb-a3bf-73c3ee187985 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-uc-mbb-tops-tulane-to-improve-record-to-9-8/collection_3e487120-788c-11eb-a3bf-73c3ee187985.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +15</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: UC MBB tops Tulane to improve record to 9-8"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/e/57/e5773364-788c-11eb-a991-b3189482a543/6039886a8d079.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-uc-mbb-tops-tulane-to-improve-record-to-9-8/collection_3e487120-788c-11eb-a3bf-73c3ee187985.html" class="tnt-asset-link">
        

        
            PHOTOS: UC MBB tops Tulane to improve record to 9-8</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-730919-03f97c26-7495-11eb-80d0-27f99efde165" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-03f97c26-7495-11eb-80d0-27f99efde165 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/tnrs-photos-from-the-wbb-season/collection_03f97c26-7495-11eb-80d0-27f99efde165.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +42</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TNR's photos from the WBB season"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/6/ea/6eaacb9c-6685-11eb-b920-734cb4e599be/601b48f3d3461.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/tnrs-photos-from-the-wbb-season/collection_03f97c26-7495-11eb-80d0-27f99efde165.html" class="tnt-asset-link">
        

        
            TNR's photos from the WBB season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-730919-9e478cd4-6f07-11eb-977f-c35d1695d0e0" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e478cd4-6f07-11eb-977f-c35d1695d0e0 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-uc-mbb-hangs-on-to-beat-ucf-makes-it-four-in-a-row/collection_9e478cd4-6f07-11eb-977f-c35d1695d0e0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +16</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTOS: UC MBB hangs on to beat UCF, makes it four in a row"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/assets/v3/editorial/b/0a/b0a0529e-6f07-11eb-9e11-3ff6604edf32/60298f7660323.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gallery/photos-uc-mbb-hangs-on-to-beat-ucf-makes-it-four-in-a-row/collection_9e478cd4-6f07-11eb-977f-c35d1695d0e0.html" class="tnt-asset-link">
        

        
            PHOTOS: UC MBB hangs on to beat UCF, makes it four in a row</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-823052" class="tncms-block"><section id="block-823052" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=640%2C171 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg?resize=750%2C200 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/7198a32e-d292-11ea-8514-cf97d4354dc6.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="240"
                alt=""></div></section></div><div id="tncms-block-545719" class="tncms-block"><p>Feature your organization or business's social media posts on newsrecord.org.
</p>
<hr><br><center><iframe src="https://newsrecord.friends2follow.com/f2f/widget/html/postfeed2/all/0/12/140/1/1/1/9/9/0" width="350px" height="450px" frameborder="0" scrolling="no"></iframe></center></div><div id="tncms-block-647805" class="tncms-block"><section id="block-647805" class="block emphasis-h3  heading-color  " >  
  </section></div><div id="tncms-block-538245" class="tncms-block"><section id="block-538245" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-538245 ">
        <div class="block-title-inner">
            <h2>
                
                MOST POPULAR
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-538245" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-538245" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-538245" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-538245" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/uc-college-of-medicine-employee-arrested-on-child-pornography-charges/article_b5761194-7797-11eb-bd37-73fef3bb5607.html">UC College of Medicine employee arrested on child pornography charges</a></li><li><a href="/opinion/opinion-dont-shower-while-its-raining-at-least-in-cincinnati/article_5e1cfee4-7657-11eb-ba4b-6f463be3c401.html">Opinion | Don't shower while it's raining, at least in Cincinnati</a></li><li><a href="/sports/men-s-basketball-guard-david-dejulius-opts-out-of-remaining-season/article_f1d3ecc8-77c5-11eb-a6b8-378daf2bcc75.html">Men’s basketball guard David Dejulius opts out of remaining season</a></li><li><a href="/arts_and_entertainment/review-framing-britney-spears-highlights-years-of-mistreatment-and-misogyny/article_d4e53ca4-77dc-11eb-9b30-8f69a9f12edf.html">Review: ‘Framing Britney Spears’ highlights years of mistreatment and misogyny</a></li><li><a href="/arts_and_entertainment/the-lesser-known-heroes-of-black-history-month/article_413911c6-75ff-11eb-a50d-57fdf3f0c93a.html">The lesser-known heroes of Black History Month</a></li><li><a href="/news/sg-elections-two-slates-found-in-violation-of-efc-campaign-rules/article_c4f606c6-7aab-11eb-8a9d-d38ef344804c.html">SG elections: Two slates found in violation of EFC campaign rules</a></li><li><a href="/news/meet-the-2021-22-candidates-for-student-body-president-and-vice-president/article_b1f9fe72-7715-11eb-8b1f-0b654eb7550c.html">Meet the 2021-22 candidates for student body president and vice president</a></li><li><a href="/sports/2021-nfl-draft-could-see-multiple-bearcats-picked/article_a1be3f9e-77df-11eb-aa94-6f05e8e44ed5.html">2021 NFL Draft could see multiple Bearcats picked</a></li><li><a href="/news/uc-pharmacy-students-aid-in-covid-19-vaccine-roll-out/article_c8330f8a-75fd-11eb-a972-cbb2fc37768a.html">UC pharmacy students aid in COVID-19 vaccine roll-out</a></li><li><a href="/news/crc-to-open-new-30-minute-workout-station-next-month/article_6dc3ce52-7659-11eb-ba36-3325e0104500.html">CRC to open new 30-minute workout station next month</a></li></ul></div>
        
        
        <div id="videos-538245" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-538245" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/photos-uc-volleyball-defeats-ecu-to-sweep-series/collection_ec85fcea-6daa-11eb-a9af-dfb5ee3e6a14.html">PHOTOS: UC volleyball defeats ECU to sweep series</a></li><li><a href="/gallery/tnrs-photos-from-the-wbb-season/collection_03f97c26-7495-11eb-80d0-27f99efde165.html">TNR's photos from the WBB season</a></li><li><a href="/gallery/photos-uc-mbb-tops-tulane-to-improve-record-to-9-8/collection_3e487120-788c-11eb-a3bf-73c3ee187985.html">PHOTOS: UC MBB tops Tulane to improve record to 9-8</a></li><li><a href="/gallery/photos-uc-mbb-falls-to-memphis-in-last-home-game-of-season/collection_40402816-7a07-11eb-af13-bf34cc98a5b9.html">PHOTOS: UC MBB falls to Memphis in last home game of season</a></li><li><a href="/gallery/photos-uc-mbb-hangs-on-to-beat-ucf-makes-it-four-in-a-row/collection_9e478cd4-6f07-11eb-977f-c35d1695d0e0.html">PHOTOS: UC MBB hangs on to beat UCF, makes it four in a row</a></li><li><a href="/gallery/photos-uc-mbb-defeats-temple-in-nail-biter/collection_a2048bb0-6da4-11eb-bff7-b75505f1589e.html">PHOTOS: UC MBB defeats Temple in nail-biter</a></li><li><a href="/gallery/photos-uc-volleyball-defeats-ecu-in-first-of-two-games/collection_a1937392-6d7e-11eb-97a7-478ef9d6afb8.html">PHOTOS: UC volleyball defeats ECU in first of two games</a></li><li><a href="/gallery/photos-xavier-volleyball-beats-uc-to-split-the-crosstown-rivalry/collection_fa013a20-6985-11eb-aaba-07b6c53b8256.html">PHOTOS: Xavier volleyball beats UC to split the Crosstown Rivalry</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-966225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-600404" class="tncms-block"><section id="block-600404" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-600404 ">
        <div class="block-title-inner">
            <h2>
                
                SUBSCRIBE
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-600404 text-muted">
        <p>Get a briefing of all the latest stories from The News Record, delivered right to your inbox every Monday, Wednesday and Saturday.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-600404"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-600404" type="checkbox" name="list_id[]" value="351f6790-b1f8-11e4-81d9-d73d33709b78" data-name="TNR Newsletter" title="TNR Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">TNR Newsletter</h4>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-600404" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.newsrecord.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-538224" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-966092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966092" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966092');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="row">
<div class="col-md-3"><div id="tncms-region-global-custom-footer-a" class="tncms-region "><div id="tncms-block-538290" class="tncms-block padding-bottom"><section id="block-538290" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=640%2C366 640w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=990%2C566 990w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1035%2C592 1035w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1200%2C686 1200w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1333%2C762 1333w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png?resize=1476%2C844 1476w, https://bloximages.newyork1.vip.townnews.com/newsrecord.org/content/tncms/custom/image/3d975ec6-89c0-11e7-a755-f7d14ac512bb.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1620"
                height="926"
                alt=""></a></div></section></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-b" class="tncms-region "></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-c" class="tncms-region "><div id="tncms-block-592603" class="tncms-block"><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
    <ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
            <a class="nav-link" href="http://newsrecord.org/app/media/" target="_blank">
                <span class="nav-label">Advertise</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/classifieds/">
                <span class="nav-label">Classifieds</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/fall_2019_staff.html">
                <span class="nav-label">Staff</span>
            </a>
        </li>
        <li>
            <a class="nav-link" href="/site/work_for_us.html">
                <span class="nav-label">Work For Us</span>
            </a>
        </li>
         <li>
            <a class="nav-link" href="/site/award_archive.html">
                <span class="nav-label">TNR Awards</span>
            </a>
        </li>
    </ul>
</div></div><div id="tncms-block-538295" class="tncms-block padding-bottom"><div class="follow-links-538295 default">
    
    <section id="block-538295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538295 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheNewsRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/NewsRecord_UC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/thenewsrecord" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thenewsrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsrecord.org",
  "sameAs" : ["https://www.facebook.com/TheNewsRecord","http://twitter.com/NewsRecord_UC","http://linkedin.com/company/thenewsrecord","https://www.youtube.com/channel/UCzNoqZgw9dyxyJgFhFjVXrg","https://www.instagram.com/thenewsrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div class="col-md-3"><div id="tncms-region-global-custom-footer-d" class="tncms-region "><div id="tncms-block-538287" class="tncms-block"><section id="block-538287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-538287 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News Record</strong><br>
    509 Swift Hall ML 0135<br>
    Cincinnati, OH 45221
    <br>
    
        <strong>Phone:</strong> 513-556-5912 <br>
        <strong>Email:</strong> <a href="mailto:editor@newsrecord.org">editor@newsrecord.org</a><br>
    
</address></section></div><div id="tncms-block-538248" class="tncms-block"><section id="block-538248" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-538248 ">
        <div class="block-title-inner">
            <h3>
                
                Site Search
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-538248" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-538248" aria-labelledby="site-search-button-538248" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-538248-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538248-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-538248-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538248').submit();
        return false;
    });

    $('#site-search-538248').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-538248 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-538248 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-538248-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-538240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-538240"><div class="col-md-7"><small>© Copyright 2017-2019, <a href="http://newsrecord.org">The News Record</a>  </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-966603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-966603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966603');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("92ccd614-7afd-11eb-9d04-3b0631d06121")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <!-- Place tag before closing body tag on all site pages -->
<!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsrecord.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>